VibeTasking Status - Database is back to normal – Detalles del incidente

Third Party Tools está experimentando un rendimiento degradado

Database is back to normal

Resuelto
Interrupción mayor
Iniciado el hace 21 díasDuró 20 minutos

Afectado

Database

En funcionamiento de 3:50 PM a 3:50 PM, Interrupción mayor de 3:50 PM a 4:10 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    Everything should be back to normal. Sorry for the trouble!
  • Investigando
    UTC
    Investigando
    Database is experiencing problems. We're currently investigating.