VibeTasking Status - Database is back to normal – Detalles del incidente

Sistemas funcionando con normalidad

Database is back to normal

Resuelto
Interrupción mayor
Iniciado el hace 16 díasDuró alrededor de 6 horas

Afectado

Database

En funcionamiento de 12:51 PM a 12:51 PM, Interrupción mayor de 12:51 PM a 6:41 PM

Actualizaciones
  • Resuelto
    Resuelto
    Everything should be back to normal. Sorry for the trouble!
  • Investigando
    Investigando
    Database is experiencing problems. We're currently investigating.