VibeTasking Status - Authentication is back to normal – Detalles del incidente
Suscríbase a las actualizaciones
Correo electrónico
Slack
Microsoft Teams
Chat de Google
Webhook
RSS
Atom
API
Suscríbase a las actualizaciones
Modo oscuro
Idioma
Sistemas funcionando con normalidad
Authentication is back to normal
Resuelto
Interrupción mayor
Iniciado el hace 16 días
Duró alrededor de 6 horas
Afectado
Authentication
En funcionamiento de 12:40 PM a 12:40 PM, Interrupción mayor de 12:40 PM a 6:40 PM
Actualizaciones
Resuelto
27 abril, 2026 a 18:40
Resuelto
27 abril, 2026 a 18:40
Everything should be back to normal. Sorry for the trouble!
Investigando
27 abril, 2026 a 12:40
Investigando
27 abril, 2026 a 12:40
Authentication is experiencing problems. We're currently investigating.