VibeTasking Status - Realtime is back to normal – Incident details

Third Party Tools experiencing degraded performance

Realtime is back to normal

Resolved
Major outage
Started 12 days agoLasted about 1 hour

Affected

Realtime

Operational from 5:58 PM to 5:58 PM, Major outage from 5:58 PM to 7:08 PM

Updates
  • Resolved
    UTC
    Resolved
    Everything should be back to normal. Sorry for the trouble!
  • Investigating
    UTC
    Investigating
    Realtime is experiencing problems. We're currently investigating.