VibeTasking Status - Task Sandbox is back to normal – Incident details

All systems operational

Task Sandbox is back to normal

Resolved
Degraded performance
Started 20 days agoLasted 20 minutes

Affected

Task Sandbox

Operational from 8:59 PM to 8:59 PM, Degraded performance from 8:59 PM to 9:19 PM

Updates
  • Resolved
    Resolved
    Everything should be back to normal. Sorry for the trouble!
  • Investigating
    Investigating
    Task Sandbox is experiencing problems. We're currently investigating.