VibeTasking Status - Third Party Tools is experiencing problems – Incident details

All systems operational

Third Party Tools is experiencing problems

Resolved
Degraded performance
Started 5 months agoLasted about 8 hours

Affected

Third Party Tools

Operational from 3:41 PM to 3:41 PM, Degraded performance from 3:41 PM to 11:51 PM

Updates
  • Resolved
    Resolved

    Everything should be back to normal. Sorry for the trouble!

  • Investigating
    Investigating

    Third Party Tools is experiencing problems. We're currently investigating and will provide more details soon.